"Invalid Album" [Archive] - Artist Forum

: "Invalid Album"


TerryCurley
01-23-2015, 10:33 AM
When someone clicks on my pictures in my albums they get the message "Invalid Album", sometimes I even get that message on my own pictures. I noticed I'm not the only one this happens to, several times I too have tried to view pictures on other's albums and got the same thing. But it does not happen to everyone! So there is something I'm (and others) have set differently or are doing differently.

This is what I do when I add a picture to my album. I load it into photobucket.com and I load into my album.

I was told by DleeG that what I need to do at this point is edit the picture in my album and replace the URL with the URL in photobucket. At least that was my understanding of what (he/she) said. Just realized don't know if DleeG is a he or she. Anyway, this website will not let me replace the URL while editing the picture. Don't know why...but it just won't.

So for you people who are able to view the pictures in your albums without problems I'm asking what am I doing wrong?

DLeeG
01-23-2015, 01:31 PM
I'm an old man with Parkinson's.

1. Upload your photo to photobucket.

2. Upload the same photo to your album.

3. Save the changes.

4. Replace the code in the caption with the direct url from photobucket.

5. Save the changes.

6. You then can replace the code with a caption or nothing.

7. Save the changes.

You might have to delete the existing photo that is giving you the problem before you start.

TerryCurley
01-23-2015, 02:15 PM
Nice to meet you DleeG. I think perhaps my problem is (hopefully was) that I was trying to replace the URL not the caption, as stated in #4 of the above instructions. I'll try it again. One thing I'm noted for is tenacity.

I can't help but wonder how the heck you came upon this process to fix the problem. And also wonder is this what everyone does? Is there no other (easier) way?

Don't give up on me DleeG, I truly do appreciate your help with this.

TerryCurley
01-23-2015, 02:34 PM
Would someone be so kind as to try to access one of the pictures I have in my "2015 Oil Panting" album, and let me know if you still get the "invalid album" message? I'd really appreciate it.

DLeeG
01-23-2015, 07:12 PM
Terry I was one of the first on this site. Yes there were some directions for uploading the photos to the album but they were sketchy. I did have a lot of time to figure it out. The site was dead. Oh, yes your own album is working.

DLeeG
01-23-2015, 07:13 PM
Double posted. Sorry

Liz
01-24-2015, 06:58 PM
Still can't get to your pics, Terry

I don't use photobucket. I just upload the pictures from my computer and into the album. The albums have an upload button.

TerryCurley
01-24-2015, 08:06 PM
I give up. I think this web site has some kind of bug. I did what you said Liz originally, I just uploaded it from my computer and I could see it sometimes, but other times I got the invalid album message. Then I did what DLeeG said and I thought it was fixed, but apparently not.

Like I said...I give up...it's too frustrating.

DLeeG
01-24-2015, 08:43 PM
Liz, what version of the site do you use, the desktop or phone?

DLeeG
01-24-2015, 08:48 PM
Terry, your pictures do appear in your oil album. The first and last in your acrylic don't though. You might delete them from your album and reload them following the instructions I gave.