Artist Forum - Reply to Topic
Thread: Have You Upgraded To Windows 10 Yet? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Artist Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
08-24-2015 06:39 AM
TerryCurley That is a very strange problem. My Lap Top has been plugged it all morning and so far so good. I just unplugged it to make sure I don't have the reverse problem that you are having, and I'm good.

Hope the problem gets resolved without too much grief Chanda.



08-24-2015 06:31 AM
chanda95 I upgraded over the weekend and have had issues ever since. My laptop now refuses to work if plugged in. Once I unplug it - it works fine. It didn't do that before the upgrade. Might go back to old 8.1 if the issue can't be resolved.



08-24-2015 05:57 AM
TerryCurley I figured it out. (how to set the home pages in Edge) It's not as easy to do as it is in other browsers. Let me know if you want to know how to do it.



08-24-2015 05:41 AM
TerryCurley I just upgraded to Windows 10 this morning.

Now can anyone that is using Edge as the browser tell me how to set the home tabs. You know the tabs that automatically open when you open the browser. Either Edge doesn't have that option or they hid it really well.



08-19-2015 08:08 PM
leighann Hubby is running Windows 7 on his alienware laptop, but plans to upgrade to 10. As for me....my laptop bit the dust months ago, so I'm doing everything on a kindle and my phone. Seems crazy huh?

The only reason I want another laptop, is that I want to also get one of the Wacom art tablets to plug into it.

Wow...Linux...didn't even realize it was still out there? I used to be so in the loop...not anymore!
08-19-2015 07:47 PM
wook Linux will not mess up the machine, as a matter of fact it runs more smooth with lxde or such, but with unity it all started to became bit more ugly and less adjustable. Luckily I run ubuntu server (on a pc on my balcony [had to switch from FreeBSD]) so I don't need to look at it's ugly unity face.
For everyone who is used to windows apps well guess what, they can run on linux as well but not quite fast as with windows.
For these who would like to try linux, multiboot is my suggestion.
08-18-2015 10:25 AM
Asancta LOL...I have Linux ...aaaand looove itttt
08-18-2015 10:08 AM
Susan Mulno
Quote:
Originally Posted by TerryCurley View Post
Woooo, that's when I put the phone on speaker phone, lay it down beside me and start painting until the wait time is over. Been there done that. And then don't you just love it when they finally answer and they tell you that it is not the right department and you need to be transferred and then you get another wait time. What a wonder world we live int.
Normally I would wait but it was 10 pm and I did not want to be up that late playing with my computer.

In the early, early days of computers I remember a sign I saw on one, "To error is human, to really fouls things up requires a computer ". I often think of that saying.....
08-18-2015 06:58 AM
TerryCurley Woooo, that's when I put the phone on speaker phone, lay it down beside me and start painting until the wait time is over. Been there done that. And then don't you just love it when they finally answer and they tell you that it is not the right department and you need to be transferred and then you get another wait time. What a wonder world we live int.



08-17-2015 10:42 PM
Susan Mulno I tried to upgrade a little while ago, keeps telling me I need to do current 8.1 updates, so I did and it still says I need to do current 8.1 updates. I checked for updates, says i have no updates,

Contacted help/support, a nice lady tells me I need a tech to check my system remotely, switches me to hold for the tech,....wait for it......."your wait time is greater than 60 minutes"........

Maybe tomorrow....
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome