Mail Issue - Artist Forum
 3Likes
Reply
 
LinkBack Thread Tools
post #1 of Old 02-25-2016, 05:16 PM Thread Starter
Senior Member
 
Join Date: Feb 2016
Posts: 764
Mail Issue

Okay I'm using Opera browser when I send mail it gives me:
Server error

The website encountered an error while retrieving (WHAT EVER HTML ) It may be down for maintenance or configured incorrectly.

I'll look into why tomorrow, but this is a huge problem for me beccause it means I'm sending duplicate mails, is anyone else experiencing this?
Mel_Robertson is offline  
Sponsored Links
Advertisement
 
post #2 of Old 02-26-2016, 03:41 PM
Senior Member
 
leighann's Avatar
 
Join Date: May 2015
Location: Arkansas
Posts: 1,045
@meli are u just trying to send messages to other members?

Leigh Ann :


...I just like to draw stuff

INSTAGRAM: @leighann_art
Facebook Www.facebook.com/leighannart1
leighann is offline  
post #3 of Old 02-26-2016, 04:04 PM
Administrator
 
Cricket VS's Avatar
 
Join Date: Aug 2015
Location: Texas
Posts: 488
Moved to: ArtistForum.com Help Desk

"No act of kindness, no matter how small, is ever wasted." Aesop
Cricket VS is offline  
 
post #4 of Old 02-26-2016, 04:06 PM
Administrator
 
Cricket VS's Avatar
 
Join Date: Aug 2015
Location: Texas
Posts: 488
Okay, I was testing this. Although I have no trouble sending a PM, when I reply to one, I receive an error message.

Quote:
Server error 500
The website encountered an error while retrieving http://www.artistforum.com/private.p...tpm&pmid=36786. It may be down for maintenance or configured incorrectly.
It does appear that the PM reply was actually sent though, as it shows in my sent folder.

"No act of kindness, no matter how small, is ever wasted." Aesop
Cricket VS is offline  
post #5 of Old 02-26-2016, 07:47 PM
Liz
Senior Member
 
Liz's Avatar
 
Join Date: Jan 2015
Posts: 455
Oh I just posted a thread about this. I'm trying to send a private message to Leigh Ann and it's not working.

Last edited by Liz; 02-26-2016 at 07:52 PM.
Liz is offline  
post #6 of Old 02-27-2016, 09:39 AM
Senior Member
 
TerryCurley's Avatar
 
Join Date: Jan 2015
Location: Arkansas
Posts: 3,691
I have the same problem. But actually the messages are going through. I think it's just not finding the page that says 'message sent' but in actuality it is sent but can't notify you that it was successful. I may be wrong but that is what it seems to me.
TerryCurley is offline  
post #7 of Old 03-01-2016, 10:55 AM
Administrator
 
ARTadmin's Avatar
 
Join Date: Mar 2013
Posts: 90
Are you noticing any other issues? double posting for instance?

Kyle
ARTadmin is offline  
post #8 of Old 03-01-2016, 11:24 AM
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
I believe it is double posting because we are re-sending it when we get the error notice.
I have noticed the "Mark Forums Read" does not work. The screenshot is what I get when I try.
Attached Thumbnails
Click image for larger version

Name:	screenshot20160301102142.jpg
Views:	10
Size:	20.3 KB
ID:	31194  


Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-

Last edited by Susan Mulno; 03-01-2016 at 11:44 AM.
Susan Mulno is offline  
post #9 of Old 03-02-2016, 10:26 AM
Administrator
 
ARTadmin's Avatar
 
Join Date: Mar 2013
Posts: 90
Quote:
Originally Posted by Susan Mulno View Post
I believe it is double posting because we are re-sending it when we get the error notice.
I have noticed the "Mark Forums Read" does not work. The screenshot is what I get when I try.
Can you post a bigger screen shot? hmmm
It might be an attachment issue that's doing this but your thumbnail is bigger than the actual attachment.

Lee
Susan Mulno likes this.
ARTadmin is offline  
post #10 of Old 03-02-2016, 10:35 AM Thread Starter
Senior Member
 
Join Date: Feb 2016
Posts: 764
this is what I get
HERE is a solution that may help, might be a config.php edit
Attached Thumbnails
Click image for larger version

Name:	404.jpg
Views:	9
Size:	24.0 KB
ID:	31346  

Mel_Robertson is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Artist Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome