Album Photos Not Loading Properly - Page 3 - Artist Forum
 12Likes
Reply
 
LinkBack Thread Tools
post #21 of Old 05-07-2016, 01:33 PM
Administrator
 
Cricket VS's Avatar
 
Join Date: Aug 2015
Location: Texas
Posts: 488
I am only seeing 2 albums and both appear to be working.

Am I missing something here?

"No act of kindness, no matter how small, is ever wasted." Aesop
Cricket VS is offline  
Sponsored Links
Advertisement
 
post #22 of Old 05-07-2016, 02:15 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
Quote:
Originally Posted by Cricket VS View Post
I am only seeing 2 albums and both appear to be working.

Am I missing something here?
I have loaded and deleted the album several times. I just gave up, it is deleted. I have tried from my laptop and tablet to start the new album and neither worked. I can load pics on my existing albums but I wanted one just for my photography. For some reason the new album won't take.

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
post #23 of Old 05-07-2016, 07:53 PM
Senior Member
 
TerryCurley's Avatar
 
Join Date: Jan 2015
Location: Arkansas
Posts: 3,691
Quote:
Originally Posted by Susan Mulno View Post
I didn't use the quotation marks in the album.
Yeah I know..I was meaning that you might try taking out the comma. I put the , in quotes to show you that is what I mean so you would not confuse it with part of my sentence.
TerryCurley is offline  
 
post #24 of Old 05-07-2016, 07:55 PM
Senior Member
 
TerryCurley's Avatar
 
Join Date: Jan 2015
Location: Arkansas
Posts: 3,691
Quote:
Originally Posted by Cricket VS View Post
I am only seeing 2 albums and both appear to be working.

Am I missing something here?
Did you try clicking and viewing a picture? That's where the problem was....I still believe it is in the construction of the URL address of the picture and the cause just might have been because she had a comma in the name of the album. This is worth a test. I'm going to do it.
TerryCurley is offline  
post #25 of Old 05-07-2016, 08:10 PM
Senior Member
 
TerryCurley's Avatar
 
Join Date: Jan 2015
Location: Arkansas
Posts: 3,691
Well I tried the test and made a test album with a comma in the name and it worked fine, so I'm wrong.

I can attest to the fact that Susan was actually having the problem though, I tried to view the pictures in that album and got the 'invalid message' she was talking about.
TerryCurley is offline  
post #26 of Old 05-07-2016, 10:26 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
I thought by some chance it could be something with the pictures so I loaded them in my 2016 album and they worked there just fine. I have since removed them because I don't want them there.

My life won't end if I can't have a photography album, but it is just weird all the way around.

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
post #27 of Old 05-09-2016, 11:07 AM
Administrator
 
ARTadmin's Avatar
 
Join Date: Mar 2013
Posts: 90
it might be that you've gone over the limit.

How big are your files? Should we increase the max album size?

lee
ARTadmin is offline  
post #28 of Old 05-09-2016, 11:42 AM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
Quote:
Originally Posted by ARTadmin View Post
it might be that you've gone over the limit.

How big are your files? Should we increase the max album size?

lee
I have no idea how much I have used or what is the availability, (not very tech savvy) where or how can I check? And would I be able to load pics on my existing albums if that were the case?

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
post #29 of Old 05-09-2016, 05:14 PM
Administrator
 
Cricket VS's Avatar
 
Join Date: Aug 2015
Location: Texas
Posts: 488
I double checked our settings and don't see an issue that may have caused this, so it is truly weird.

The only thing I can suggest is to try again with another title to the album.
Susan Mulno likes this.

"No act of kindness, no matter how small, is ever wasted." Aesop
Cricket VS is offline  
post #30 of Old 05-09-2016, 07:56 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
Quote:
Originally Posted by Cricket VS View Post
I double checked our settings and don't see an issue that may have caused this, so it is truly weird.

The only thing I can suggest is to try again with another title to the album.
Thanks for trying! I changed the title and tried again, didn't work. I am leaving the attempted album up so you can see what it is doing, or not. I will also load the same exact picture in my "New Year, New Album" and you will see it works there.

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Artist Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome