Album Photos Not Loading Properly - Page 2 - Artist Forum
 12Likes
Reply
 
LinkBack Thread Tools
post #11 of Old 05-06-2016, 03:41 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
The sags continues, no firmware updates available. Have no idea what to do next. I mean I can set the album up from my computer but my tablet is apparently having issues and I do not know what my options are? Good news for the forum, things are working. Bad news for me, things aren't working.

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
Sponsored Links
Advertisement
 
post #12 of Old 05-06-2016, 03:42 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
Quote:
Originally Posted by meli View Post
you could always build a fire out of wood and eat marshmallows while looking at the stars instead, if its warm of course
Maybe I will start the fire with a tablet?
Mel_Robertson likes this.

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
post #13 of Old 05-06-2016, 04:58 PM
Senior Member
 
Join Date: Feb 2016
Posts: 764
lol whats the make and model?
Mel_Robertson is offline  
 
post #14 of Old 05-06-2016, 05:37 PM
Senior Member
 
TerryCurley's Avatar
 
Join Date: Jan 2015
Location: Arkansas
Posts: 3,691
I don't think it's your tablet. I tried to view your photos and got that 'invalid album' message also. The system uses the 'caption field' in constructing the address of the picture in the album. If it doesn't do that correctly it can't locate the picture so it says 'invalid album'.

What I think you should do is send a private message to @Cricket VS and @ARTadmin
Susan Mulno and Mel_Robertson like this.
TerryCurley is offline  
post #15 of Old 05-06-2016, 06:09 PM
Senior Member
 
Join Date: Feb 2016
Posts: 764
when I try to view them I get the message "Invalid Album specified. If you followed a valid link, please notify the administrator".
Susan Mulno likes this.
Mel_Robertson is offline  
post #16 of Old 05-06-2016, 09:00 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
Now, let's try to figure this out. I just loaded my "Lunch Mates" into my 2016 album and it's fine!

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
post #17 of Old 05-06-2016, 11:22 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
@ARTadmin and @Cricket VS, I have discovered it is rejecting the new album. I can load the same photos in one of my existing albums but nothing works when I set up a new album. I have even tried twice to delete and re-start the album on my laptop instead of my tablet. Any ideas?

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-

Last edited by Susan Mulno; 05-06-2016 at 11:24 PM.
Susan Mulno is offline  
post #18 of Old 05-07-2016, 09:01 AM
Senior Member
 
TerryCurley's Avatar
 
Join Date: Jan 2015
Location: Arkansas
Posts: 3,691
Quote:
Originally Posted by Susan Mulno View Post
@ARTadmin and @Cricket VS, I have discovered it is rejecting the new album. I can load the same photos in one of my existing albums but nothing works when I set up a new album. I have even tried twice to delete and re-start the album on my laptop instead of my tablet. Any ideas?
This is good, but it might get their attention better if you sent them a private message.
TerryCurley is offline  
post #19 of Old 05-07-2016, 09:05 AM
Senior Member
 
TerryCurley's Avatar
 
Join Date: Jan 2015
Location: Arkansas
Posts: 3,691
Try leaving out the "," in the title of your new album. When the system is creating the URL for the picture it might be throwing it off. It's just an idea.
TerryCurley is offline  
post #20 of Old 05-07-2016, 12:31 PM Thread Starter
Senior Member
 
Susan Mulno's Avatar
 
Join Date: Apr 2015
Location: In my motor home, full time for 12 years now.
Posts: 1,785
Quote:
Originally Posted by TerryCurley View Post
Try leaving out the "," in the title of your new album. When the system is creating the URL for the picture it might be throwing it off. It's just an idea.
I didn't use the quotation marks in the album.

Okay, I can do this,....I am an,....arrr, ....arrr,.....artist!

https://m.facebook.com/Susan-Mulnos-Artistic-Side-
Susan Mulno is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Artist Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome